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What Is Focusky
Presentation Maker

« Focusky is a mind mapping principal based presentation
maker which contains powerful functions. All thoughts in
the presentation can be shown on one-dimensional
zooming canvas, and each element has close inner
connection by your design.

« Fabulous slideshow maker can be presented on the
never expired digital whiteboard of Focusky for any
commercial, academic or public uses. The Focusky
presentation can perfect show visualized information with
marvelous approach of shape, text, Image, Video or Flash,
etc.
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GENERAL FEATURES

Arbitrarily scaling the digital canvas by mouse-
scrolling;

Stretching the canvas to any position by left-clicking
the mouse;

Altering background color of the digital presentation;

Previewing the being edited presentation immediately;

Applying handy keyboard shortcuts of PowerPoint;

Saving project files of being edited presentation for
reediting later.
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KEY FEATURES

EDIT FEATURES
I. Edit Presentation Objects

1. Shape

Home Shape Inzert
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Under Shape Tab, there are 7 kinds of shapes can be inserted to presentation.

The Bracket Frame is to add visible frame to items;

= The Invisible Frame is to set the selected items without any borders;
= Circle is to draw circular or elliptical shapes on the whiteboard;

= Rectangle is to add foursquare or oblong shapes;

= Triangle is to add shape of various triangles;

= Line is to make lines on the presentation as items;

= Arrow is a way to connect or decorate items on the canvas.

All added shapes can be selected to set for their sizes and colors.
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2. Text

Text can be added to the slideshow as the instructions or contents. And each
added text can be individualized its font family, font size and font style.

Home Shape Inzert
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3. Image

Add some images on the zooming canvas presentation, so that you can
decorate the whole presentation or better explain the added items.

Common types of Image files can be selected, as:*.gif, *.png, *.jpg and *.jpeg.
Home Shape Inzert
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4. Flash (swf) & Local Video(flv)

As a vivid and animated digital presentation, focusky supports the importation
of Flash files; all SWF files can be select by the “Add Flash” button from the
“Insert Tab” .

Local videos of FLV are important elements for the digital slideshow, once you
need some distinct explanations for the electments on the canvas, a prepared
FLV would be more directly to view.

Home Shape Inzert
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5. Online Video

When you are talking some issues, you may find some vivid video from the
online videos. In Focusky, we support the online video insertion from YouTube
and Vimeo which are two hotest social share medium of online video.
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6. Hyperlink

If you put everything from some web pages on your presentation, it would
take you a long time to copy and paste, so Focusky offers you add a link button
to your new digital canvas.

I1. Edit Path

When you need to edit path? On the digital whiteboard, you have enough
space to show your ideas, but all ideas may need an order to show, then you
need to set the play order to all added objects.
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P On Focusky, you can add any elements
R el from anywhere on the canvas to a new
path. The edit path is for you to
reorder all added to path elements.

Technically, the edit path will let you
add any new element to a new path,
Edit Path dele'Fe extra paths, change tche
previous path route. In addition, new
paths can be inserted between two
ﬂ adjacent elements

How to edit path of digital
presentation:
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PUBLISH FEATURES

Multiple output formats for the presentation you have made in
Focusky. And the meta information of Focusky presentation can be
customized with the title, description and keywords which will be
friendly to seo.

= HTML: For online viewing the digital canvas after uploading all
HTML outputting files to your own website;

= ZIP: For email transmitting the output presentations via friends or
customers.

= EXE: For convenient viewing presentations on Windows PC;

= CD version: For portable uses or making presentation on a
material thing in daily life.
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INTERFACE INTRODUCTION

EDITING INTERFACE

Menu Bar

Function Menus
(Home, Shape, Insert)

Object Attribute Digital Canvas
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Path Panel
(Path Editer) Path Sequence Number Inserted Object
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PATH EDITING MODE

Done

Overview (Save Editing)

Path Sequence Number
Object Thumbnail

Add New Sequence Node
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PUBLISH INTERFACE

Output Formats

(HTML, ZIP, EXE) Meta Info for HTML

Publish Button
(Home Tab)
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QUICK START

l. REGISTER

After purchasing Focusky, you will receive a confirm email which
contains your order info and license code.

Copy the license code in the confirm email to the Pop-up Register
form to finish registration of Focusky. Once you completed the
registration, the pop-up register form will never ever appear in
Focusky.

In menu bar of software, you can also choose "Help -> About" to
enter your license code.

If you are a free user, you can skip the registration.

I Focusky
Verson: 1.0.7
B /

Copynght by APOF com

it is 3 try-before buy product. The unvegstered verson has a lmitation: Show 2

r open the book on your moble. If you ordered, you wil get 3 regster key

fler nputting the code below, the Imtation will remove, that means the output
ded & watermark.

Regster
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Il. CREATE NEW PROJECT

1 . Click Background button to change the background color;

2 . Switching to Shape Tab, and then picking an icon on toolbar to
drawing on the digital whiteboard;

3 . Switching to Insert Tab, you can choose any item from the
toolbar, and you can add the item on the digital canvas on any
position. Select the added item to edit the properties.

4. Choose elements on the canvas one by one to add them to path.
The order in the path would be the play order of your presentation;

5 . Come back to Home Tab, you can preview your slide
presentation, or you can publish the presentation to Local. For
publish, you can press Publish button under the Home Tab, or click
publish option under Files, but the most convenient way to publish
slideshow in Focusky is press F6 on keyboard. In the publish interface,
you can choose an output format and set for properties, then convert
the mind mapping presentation in HTML, ZIP or EXE format.
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In Focusky, the presentation is built by different paths of added
objects on the digital canvas, and every object is inserted by manual
operations. As an important part of the presentation, various files can
be regarded as the path of elements. Different insertions have
different usages. The detailed text, image, videos are actually
powerful instruction of the whole presentation; The shapes, image or
Flash can be decorations; The flexible moved canvas is for enough
spaces for intelligence.

EDITING - OBJECT

1. SHAPE

Shapes sometimes are decorations, sometimes would be an
independent path of the entire presentation. The appearance of
added shape are not random set or unmodifiable, you can revise the
added shapes by moving the shape to other place on the canvas,
changing size, altering stacked sequence, setting border or filling
color.

Home Shape Inzert
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How to Add Shape

Step 1: Use the left mouse button to choose a shape format from
bracket frame, invisible frame, circle, rectangle, triangle, line or arrow.
Step 2: Hold the left mouse button to make a new shape in right size.
Step 3: Select shapes on the canvas to set the properties of the shape.

2. TEXT

Text added in presentation can be an instruction for the elements,
and it can be revised.

How to Add Text
Stepl: Click “Add Text” button and click any places on the canvas to
add text input frame;

Step2; Type in content in the text input frame;
Step3: Set font, color and size for the text.
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3. Image, SWF and Local Video

On the digital canvas of Focusky, you can add Image, SWF or Video
files in the same way.

How to Add Image (SWF or FLV video)

Stepl: Click “Add Image” button under the Insert Tab;

Step2: Select suitable format files to insert;

Step3: Drag the Image to a appropriate place on the canvas and drag
the frame to change Image size and position.

The SWF and Local video files can be added to the presentation as the
Image.
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4. Online Video (YouTube and Vimeo)

Online Video insertion offers you more opportunities to enrich the
presentation content. And in Focusky, online video of Vimeo and
YouTube are supported.

How to Add Online Video

Stepl: Click “Add YouTube” or “Add Vimeo” button on the frame of
Insert Tab;

Step2: Copy the selected online video address to the right place of
properties setting frame;

Step3: Set the stacked sequence of the added online video as an
element of the presentation.

5. Link

Increase the persuasion of the presentation; you can put some links
to prove your point of view.

How to Add Online Video

Step1: Click “Link” button under Insert Tab;

Step2: Drag and Drop the left button of the mouse to get a link
location on the whiteboard;

Step3: Paste copied link URL to right place to set the link properties.
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EDITING - PATH

Editing path is a kind of totally controlling to the entire presentation.
You can edit path to add or reduce objects, change the path sequence
or change the whole path line.

1. Add to Path

Select items on the canvas — Click “Add to Path” button.

2. Edit path

= Click on “Edit Path” button from the path interface to start editing
path;

= Click any items on the canvas to add new a path;

= Drag node symbol from the items to the blanks on the canvas to
delete the dragged node;

= Drag one node symbol to other node symbol will change the order
of the these two nodes;

= Drag the “Add” symbol between two nodes to any objects, then a
new node will be added;

=« Click “Done” button on the top right of the digital canvas to save
and exit the editing path mode.

You can also view the video tutorial at
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PUBLISH

Click Publish option from the Home Tab or Press “F6” button on your
keyboard to get the Output setting interface. With the pup-up Output
interface, choose output format for the presentation with left formats
list, and set properties in the settings frame on the right side.

Finally, click “Convert” button to start publish the presentation from
Focusky to local.

L 61ER  Shape  Insert
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1. FAQ

You can find answers to
guestions about order
issues and product issues
here:
http://focusky.com/faq.ht
ml

2. Knowledge
Base

In Focusky Knowledge
Base(http://focusky.com/k
b/), you can learn the
tutorials on how to
effectively apply Focusky
Presentation Maker,
helpful presentation tips
and the interesting
features in Focusky.

3. Contact Us

If you have other
questions or requirements,
contact us at
http://focusky.com/contac
t.html

Home Page
http://focusky.com

More Examples

http://focusky.com/digital
-presentation-
examples.html
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