How to import and export templates in Focusky? Follow the below tips, then you are able to save your projects as templates and manage them as well. Different kinds of templates benefit you to create amazing projects with ease.

Watch the video tutorial to learn how to import and export templates.


1 Project->File->Save as Template->Title & Advanced Option->Save

After creating project, click "File" button and choose "Save as Template" option, input your project title and select advanced option, then you are finishing saving your project as template.

import and export template

2File->Manage Template

Click "File-Manage Template" button to go to the manage template interface.

import and export template

3 Select Templates->Export->Choose Folder->Save

First to select template you want to export,click "Export" button and choose a folder, then click "Save" button to export your template.

import and export template

3"Import"->Select Templates->Open

Click "Import" button, then select templates you want to import, click "Open" button to import templates easily.

import and export template