We are here to help

Check out our step-by-step user manual, browse through our FAQs, and post your own questions for Focusky Support.

How to use Focusky on Mac 10.10 or above version of system

1790 Views
Since Mac 10.10 and above system apply new certification Mechanism, which cause Focusky can’t be run on Mac machine with above system version. However after modifying the system sercurity setting, Focusky can work properly.

If you have installed Focusky on your Mac machine of system version 10. 10 or above, when you open Focusky in Launchpad will alert you with below information

Don’t worry! Focusky is a reliable developer, just we are still waiting for our certification update. So you can ignore the waring info, and use Focusky by change the system sercurity settings.

First go to the "System Preferences..." and choose "Sercurity & Privacy"

In General of "Sercurity & Privacy", unlock to allow changes.

After unlocking, choose "Anywhere" for "Allow apps downloaded from"

Complete above settings, then you can open Focusky again, another alert will appear, ignore it and clilck on "Open" to run Focusky. Now your Focusky can work properly.

Related